Welcome, Guest. Please login or register.
 

Author Topic: clutch dragging  (Read 304 times)

0 Members and 1 Guest are viewing this topic.

paul.w

  • Newbie
  • *
  • Posts: 25
Re: clutch dragging
« Reply #5 on: August 03, 2022, 08:38:25 AM »
Thanks for that.  I drained the 20/50 and put in ATF.  Before the bike broke (again, see new thread!) the clutch did seem to be much improved.  I hadn't adjusted the clutch stops so getting it into gear was still a bit of a  "crunch", but it didn't seem to be dragging as much.  As I didn't take it to bits and clean the plates (I had a ride i wanted to go on) it may improve as the old oil gets washed out.  I now have to address the broken Mag - arrgghhhhh!!!

Rick Parkington

  • Newbie
  • *
  • Posts: 108
Re: clutch dragging
« Reply #4 on: July 30, 2022, 05:08:29 PM »
To be honest I'd be surprised if oil drag was causing this, Paul - it's not a fluid flywheel! Thick oil is more usually responsible for slip than drag and if it is oil viscosity it should be worse when cold not better. You could simply drain the oil and see if it stops doing it.
That said, the theory of multigrades is that they have a 20 viscosity when cold and 50 when hot so it may be that 20/50 is thicker at working temperature than say, SAE30. I generally go for 10/40 if I'm worried about slip; ATF can be used - it was recommended for 750 Triumphs but it's a bit watery and the oil is not solely for the chain but also the engine shock absorber.
 
Usually clutch drag is caused by the lift being either inadequate or uneven, inadequate would mean pushrod adjustment - and bear in mind the cable arm can run out of movement before the clutch has lifted fully. As for uneven, sorry if you know all this already but you need to adjust the six springs so that the lift is even - ie when you pull the clutch, turn the engine over and look at the pressure plate it stays flat as it rotates rather than oscillating like a buckled wheel. It's a bi of a bore to do but once set it can make a big difference - and it's often overlooked when  people are used to more modern bikes where the springs are just fully tightened.   

Interested what you say about plate separation. The only trouble i have had with this was with (Scott not Sunbeam) plates relined with a solid disc of material. The oil caused it to stick fast and I struggled to get the plate pack apart even in my parts washer! I had to mill grooves in the linings and even then, although the stiction reduced, I had trouble with slip when oil got onto them. I've since machined even more grooves on the grounds that maybe there's too much area for the spring pressure - the 'stilletto heel effect' you hear about on brakes where more lining for the same force creates less pressure per square inch. So far my clutch seems much better but if you have solid plates as opposed to the original round corks this could be a contorbutory factor.
Good luck with it!
Cheers Rick

Thomas

  • Newbie
  • *
  • Posts: 409
Re: clutch dragging
« Reply #3 on: July 28, 2022, 08:23:39 PM »
I fill regular motor oil into the chaincase up to the spill hole (XXL30 to 50). This makes sense because of the crankshaft connection between crankcase and primary case via a dynamic seal. And I wonder if ATF was known in the thirties.
1946 BSA C11
1937 Sunbeam Model 9
... and a scratched Hyundai
(MSCR member)

shorrog

  • Administrator
  • Newbie
  • *****
  • Posts: 232
Re: clutch dragging
« Reply #2 on: July 28, 2022, 10:57:42 AM »
Hi Paul, it definitely sounds that it is the oil that is causing the problem. I think you will need firstly to give the plates a good clean and then I suggest that you try using ATF. But don't put too much in you only need enough so that the chain just touches the oil.
Graham

paul.w

  • Newbie
  • *
  • Posts: 25
clutch dragging
« Reply #1 on: July 28, 2022, 08:36:01 AM »
I'm puzzled!
1931 Model 9. The clutch is dragging badly (although it seems to be OK when cold and not running). I've replaced the clutch corks, the adjustment of both the bridge nut and cable is as described on here and in the book, the clutch stops are backed off so aren't having any effect - but when I put it into first (with a painful crunch) it tries to move off unless keep the brake on.  I used 20/50 engine oil as someone in my club advised, I'm wondering whether I should try ATF as I've seen suggested on here, but I thought I'd see if anyone has any suggestions/comments.
I did find when I took chaincase outer off that the plates were almost "glued" together by the oil. A squirt of WD40 freed everything off so I'm wondering if my problem is the oil i'm using.
« Last Edit: July 28, 2022, 08:38:57 AM by paul.w »